Hub Software 6.2.0

Important Note

CoPilot™ 7.0.0 and Hub 6.0.0 are required before updating. Contact Customer Support for assistance.


Installation Instructions:

  1. Update The Hub® to V6.2.0
  2. Verify that The Hub® is V6.2.0
  3. Update the CoPilot™ to V7.1.0
Category:

Release Notes

Download